Banque Populaire, Caisse d'Epargne Outage

Incident Report for Tink providers France

Resolved

This incident has been resolved.
Posted Oct 11, 2025 - 22:33 CEST

Investigating

Investigating - Tink automatic monitoring service has detected a service outage.

Affected flow(s): payments
Affected users: 50%
Start time: 2025-10-11 20:13 CEST
Bank side error: Error in payments.
Posted Oct 11, 2025 - 20:33 CEST
This incident affected: Banque Populaire and Caisse d'Epargne.