Crédit Mutuel de Bretagne Open Banking - Partial outage

Incident Report for Tink providers France

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Nov 21, 2023 - 11:50 UTC

Identified

We have identified the issue and are in contact with Crédit Mutuel de Bretagne for further information.

We will update when a significant change to the situation occurs.
Posted Nov 20, 2023 - 13:16 UTC
This incident affected: Crédit Mutuel de Bretagne.