LCL Open Banking - Aggregation and Payment Service - Degraded performance

Incident Report for Tink providers France

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Sep 04, 2025 - 13:00 UTC

Investigating

We are currently investigating an issue with LCL.


- Affected flow: token page; The bank sporadically remains unresponsive
- Provider name: fr-lcl-ob
Posted Sep 04, 2025 - 09:08 UTC
This incident affected: LCL.