Revolut Open Banking - Aggregation service - Partial Outage

Incident Report for Tink providers France

Resolved

This issue has been resolved. We apologize for the inconvenience.
Posted Feb 14, 2025 - 14:53 UTC

Identified

We have identified the cause of the issue and are working on it.
Posted Feb 13, 2025 - 16:24 UTC
This incident affected: Revolut.