American Express - Major Outage
Incident Report for Tink providers France
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Nov 06, 2024 - 09:25 UTC
Investigating
We are currently investigating an issue with American Express.

- Affected users: 100%
- Affected flow: Manual Refresh and Background Refresh flow
- Start Time: 5/11/2024 12:52 CET
- Bank side error: 500 responses on /token_refresh/bearer endpoint
- Provider name: uk-americanexpress-ob
Posted Nov 05, 2024 - 12:50 UTC
This incident affected: American Express.