Boursorama Outage

Incident Report for Tink providers France

Resolved

This incident has been resolved.
Posted Nov 05, 2025 - 05:44 CET

Investigating

Investigating - Tink automatic monitoring service has detected a service outage.

- Affected flow(s): manual refresh
- Affected users: 50%
- Start time: 2025-11-05 00:45 CEST
- Bank side error: Error in manual refresh.
Posted Nov 05, 2025 - 01:05 CET
This incident affected: Boursorama.