Crédit Mutuel de Bretagne - Degraded performance affecting Payment Initiation

Incident Report for Tink providers France

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Oct 10, 2025 - 07:21 CEST

Identified

We have identified the issue and we will update when a significant change to the situation occurs.
- Affected users: 100%
- Affected flow: Payment Initiation
- Start Time: 2025.10.09 18:00 CEST
- Provider name: fr-creditmutueldebretagne-ob
Posted Oct 09, 2025 - 21:29 CEST
This incident affected: Crédit Mutuel de Bretagne.