Société Générale Open Banking - Degraded Performance
Incident Report for Tink providers France
Resolved
This incident has been resolved.
Posted Nov 14, 2024 - 11:01 UTC
Update
We are continuing to investigate this issue.
Posted Nov 08, 2024 - 18:30 UTC
Update
From approximately 18:20 CET, we are observing a complete outage for Société Générale.
We will provide an update when there is a significant change in the situation.
Posted Nov 08, 2024 - 18:00 UTC
Investigating
We are currently investigating an issue with Société Générale Open Banking.
Posted Oct 25, 2024 - 10:39 UTC
This incident affected: Société Générale.