Crédit Mutuel de Bretagne - Partial Outage

Incident Report for Tink providers France

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Feb 11, 2025 - 10:36 UTC

Investigating

We are currently investigating an issue with Crédit Mutuel de Bretagne.

- Affected users: 100 %
- Affected flow: Manual authentication flow
- Start Time: 10/02/2025 20:05 CET
- Provider name: fr-creditmutueldebretagne-ob
Posted Feb 10, 2025 - 19:07 UTC
This incident affected: Crédit Mutuel de Bretagne.