Société Générale - Partial outage affecting Account Information

Incident Report for Tink providers France

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Mar 25, 2025 - 08:18 UTC

Update

We are continuing to work on a fix for this issue.
Posted Mar 12, 2025 - 07:14 UTC

Identified

We have identified the issue since 20:00 CET 2025-03-11 and we will update when a significant change to the situation occurs.
Posted Mar 12, 2025 - 06:41 UTC
This incident affected: Société Générale.