LCL - PIS Degraded performance

Incident Report for Tink providers France

Resolved

This incident has been resolved.
Posted Feb 20, 2026 - 19:07 CET

Update

We are continuing to work on a fix for this issue.
Posted Feb 20, 2026 - 13:25 CET

Identified

We have identified the issue and we will update when a significant change to the situation occurs.
Start time - 19.02.2026 17:35
Flow - PIS only
Providers - fr-societegenerale-ob, fr-labanquepostale-ob, fr-lcl-ob
Posted Feb 20, 2026 - 07:59 CET
This incident affected: La Banque Postale, LCL, and Société Générale.