Banque Populaire - Partial outage

Incident Report for Tink providers France

Resolved

This incident has been resolved.
Posted Nov 28, 2023 - 12:30 UTC

Update

We are continuing to work on this issue.
Posted Sep 13, 2023 - 13:37 UTC

Identified

We have identified the issue and are in contact with Banque Populaire for further information.

We will update when a significant change to the situation occurs.
Posted Aug 10, 2023 - 10:06 UTC

Investigating

We are currently investigating an issue with Banque Populaire.
Posted Jul 10, 2023 - 07:56 UTC
This incident affected: Banque Populaire.