BNP Paribas / Hello Bank Open Banking - Full Service Outage

Incident Report for Tink providers France

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Jul 12, 2025 - 19:13 UTC

Investigating

We are currently investigating a full service outage for BNP Paribas and Hello Bank.
An update will be posted when a significant change to the situation occurs.
Posted Jul 12, 2025 - 07:57 UTC
This incident affected: BNP Paribas and Hello bank!.