Crédit Agricole - Major outage

Incident Report for Tink providers France

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Nov 13, 2025 - 12:48 CET

Investigating

We are currently investigating an issue with Crédit Agricole.

- Affected users: 100%
- Affected flow: On-Demand Refresh, Background Refresh, Payment Initiation
- Start Time: 13.11.2025 10:00 CET
- Bank side error: 400 error on Accounts, Payments endpoints
Posted Nov 13, 2025 - 10:38 CET
This incident affected: Crédit Agricole.