La Banque Postale Open Banking - Degraded Performance
Incident Report for Tink providers France
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Oct 13, 2024 - 07:04 UTC
Investigating
We are currently investigating an issue with La Banque Postale Open Banking that started at 22:00 CEST and is affecting Payment Initiation.
Posted Oct 12, 2024 - 20:58 UTC
This incident affected: La Banque Postale.