BNP Paribas and HelloBank outages
Incident Report for Tink providers France
Resolved
The issue has been resolved. We apologize for this inconvenience.
Posted Jun 15, 2022 - 09:58 UTC
Monitoring
The service is currently recovering and we are actively monitoring the situation.
Posted Jun 14, 2022 - 10:44 UTC
Identified
We have identified the issue and are in contact with BNP Paribas and HelloBank for further information.
We will update when a significant change to the situation occurs.
Posted Jun 14, 2022 - 10:37 UTC
This incident affected: BNP Paribas and Hello bank!.