LCL Open Banking - Degraded performance in Account Information services
Incident Report for Tink providers France
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Nov 13, 2024 - 06:10 UTC
Identified
We have identified the issue and we will update when a significant change to the situation occurs.
Posted Nov 12, 2024 - 22:43 UTC
This incident affected: LCL.