Crédit Agricole - Degraded Performance

Incident Report for Tink providers France

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Apr 02, 2025 - 10:21 UTC

Investigating

We are currently investigating an issue with Crédit Agricole.
Posted Mar 31, 2025 - 04:15 UTC
This incident affected: Crédit Agricole.