Crédit Mutuel de Bretagne - Open Banking - Degraded performance affecting Account Information.
Incident Report for Tink providers France
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Apr 11, 2024 - 06:39 UTC
Identified
We have identified the issue and are in contact with Crédit Mutuel de Bretagne for further information.
We will update when a significant change to the situation occurs.

Continuous Access is unaffected.
Posted Apr 09, 2024 - 12:05 UTC
This incident affected: Crédit Mutuel de Bretagne.