BNP Paribas and Hellobank Open Banking refreshes are not available.
Incident Report for Tink providers France
Resolved
The issue has been resolved. We apologize for this inconvenience.
Posted Jun 22, 2022 - 11:56 UTC
Identified
We have identified the issue and are in contact with BNP Paribas and Hellobank for further information.
We will update when a significant change to the situation occurs.
Posted Jun 21, 2022 - 16:11 UTC
This incident affected: BNP Paribas and Hello bank!.