CIC Outage

Incident Report for Tink providers France

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 18:58 CET

Investigating

Investigating - Tink automatic monitoring service has detected a service outage.

- Affected flow(s): payments
- Affected users: 50%
- Start time: 2025-10-29 17:09 CEST
- Bank side error: Error in payments.
Posted Oct 29, 2025 - 17:29 CET
This incident affected: CIC.