Crédit Agricole - Degraded Performance

Incident Report for Tink providers France

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Mar 30, 2025 - 06:04 UTC

Investigating

We are currently investigating an issue with Crédit Agricole.
Posted Mar 30, 2025 - 01:15 UTC
This incident affected: Crédit Agricole.