LCL Payments - Major outage

Incident Report for Tink providers France

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Jul 01, 2025 - 17:47 UTC

Investigating

We are currently investigating an issue with LCL.
Posted Jun 30, 2025 - 07:05 UTC
This incident affected: LCL.