Crédit Agricole Open Banking - Major Outage - Aggregation and Payment Service
Incident Report for Tink providers France
Resolved
This incident has been resolved.
Posted Mar 28, 2024 - 09:42 UTC
Identified
We have identified the issue and are in contact with Crédit Agricole for further information.
An update will be posted when a significant change to the situation occurs.
Posted Mar 21, 2024 - 12:46 UTC
This incident affected: Crédit Agricole.