BNP Paribas and Hello bank! Payments - Major outage
Incident Report for Tink providers France
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Oct 16, 2024 - 19:09 UTC
Investigating
We are currently investigating an issue with [Bank].

- Affected users: 100%
- Affected flow: Payment Initiation
- Start Time: 14:00 CET
Posted Oct 16, 2024 - 13:32 UTC
This incident affected: BNP Paribas and Hello bank!.