LCL Open Banking - Major outage affecting Account Information and Payment Initiation services

Incident Report for Tink providers France

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Aug 25, 2025 - 08:13 UTC

Investigating

We are currently investigating an issue with LCL.
Posted Aug 22, 2025 - 11:17 UTC
This incident affected: LCL.