BRED Banque Populaire Open Banking - Refreshes - Partial Outage
Incident Report for Tink providers France
Resolved
This incident has been resolved.
Posted Nov 12, 2024 - 15:14 UTC
Investigating
We are currently investigating an issue with BRED Banque Populaire.

- Affected users: 100%
- Affected flow: On-demand Refresh flow
- Start Time: 2024-10-31 10:00 CET
- Provider name: fr-bredbanquepopulaire-ob
Posted Nov 02, 2024 - 18:33 UTC
This incident affected: BRED Banque Populaire.