Revolut Open Banking - Degraded performance affecting Account Information and Payment Initiation

Incident Report for Tink providers France

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Dec 12, 2023 - 11:14 UTC

Identified

We have identified the issue and are in contact with Revolut for further information.

This issue affects Continuous Access Refreshes performance.

We will update when a significant change to the situation occurs.
Posted Dec 01, 2023 - 09:44 UTC
This incident affected: Revolut.