Banque Populaire payments and Caisse d'Epargne - Major outage
Incident Report for Tink providers France
Update
We are continuing to investigate this issue.
Posted Oct 16, 2024 - 14:46 UTC
Update
We are continuing to investigate this issue.
Posted Oct 16, 2024 - 14:46 UTC
Investigating
We are currently investigating an issue with Banque Populaire
.

- Affected users: 100%
- Affected flow: Payment Initiation flow
Posted Oct 10, 2024 - 09:30 UTC
This incident affects: Banque Populaire and Caisse d'Epargne.