BNP Paribas and Hello Bank - Major Outage

Incident Report for Tink providers France

Resolved

The issue has been resolved since ~9:20 CEST. We apologize for the inconvenience.
Posted Jul 15, 2025 - 09:15 UTC

Investigating

We are currently investigating an issue with BNP Paribas and Hello Bank that began at 6:00 a.m. CEST.
Posted Jul 14, 2025 - 07:39 UTC
This incident affected: BNP Paribas and Hello bank!.