American Express - Degraded performance

Incident Report for Tink providers France

Resolved

This incident has been resolved.
Posted May 30, 2026 - 11:22 CEST

Identified

We have identified the issue and we will update when a significant change to the situation occurs.
- Affected users: 100%
- Affected flow: Autorefresh Account Information
- Start Time: 2026-05-29 14:10 CEST
- Bank side error: failed responses to the proxy
- Provider name: fr-americanexpress-ob
Posted May 29, 2026 - 14:36 CEST
This incident affected: American Express.