BNP Paribas and Hellobank Open Banking PIS outage
Incident Report for Tink providers France
Resolved
The issue has been resolved. We apologize for this inconvenience.
Posted Jun 21, 2022 - 17:58 UTC
Identified
We have identified the issue and are in contact with [provider name] for further information.
We will update when a significant change to the situation occurs.
Posted Jun 21, 2022 - 16:24 UTC
This incident affected: BNP Paribas and Hello bank!.