Credit Agricole Open Banking - Major outage affecting Account Information and Payment Initiation services

Incident Report for Tink providers France

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Nov 24, 2025 - 16:05 CET

Identified

We are currently investigating an issue with Crédit Agricole.
- Affected users: 100%
- Affected flow: Refresh authentication and Payment Initiation flow
- Start Time: [24/11/2025] [15:30] CET
- Bank side error: 400 from bank's API, nothing changed on our side
- Provider name: fr-creditagricole*
Posted Nov 24, 2025 - 15:57 CET
This incident affected: Crédit Agricole.