BNP Paribas - Degraded Performance

Incident Report for Tink providers France

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Jun 18, 2026 - 08:43 CEST

Investigating

We are currently investigating an issue with BNP Paribas.

- Affected users:  40%
- Affected flow:  Account Information Service
- Start Time:  16/06/2026 20:00 CET
- Bank side error: increase of cancelled auto logins
- Provider name:  fr-bnpparibas-ob, fr-bnpparibas-business-ob
Posted Jun 17, 2026 - 07:26 CEST
This incident affected: BNP Paribas.