Crédit Agricole des Savoie Outage
Incident Report for Tink providers France
Resolved
The issue was resolved on the 2021-09-21
Posted Oct 04, 2021 - 08:28 UTC
Monitoring
Authentication with Credit Agricole Savoie is broken. We're monitoring the situation for any improvements.
Posted Sep 21, 2021 - 15:16 UTC
This incident affected: Crédit Agricole des Savoie.