Crédit Mutuel Open banking Patments - Degraded performance
Incident Report for Tink providers France
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Mar 21, 2024 - 10:46 UTC
Identified
We have identified the issue and are in contact with Crédit Mutuel for further information.

We will update when a significant change to the situation occurs.
Posted Feb 18, 2024 - 20:18 UTC
This incident affected: Crédit Mutuel.