Crédit Agricole - Partial Outage

Incident Report for Tink providers France

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Oct 06, 2025 - 20:53 CEST

Update

We are continuing to investigate this issue.
Posted Oct 06, 2025 - 19:17 CEST

Update

We are continuing to investigate this issue.
Posted Oct 06, 2025 - 13:18 CEST

Investigating

We are currently investigating an issue with Crédit Agricole.

- Affected users: 100 %
- Affected flow: Payment Initiation flow
- Start Time: 03/10/2025 16:06 CET
- Provider name: fr-creditagricole*
Posted Oct 03, 2025 - 18:54 CEST
This incident affected: Crédit Agricole.