LCL Outage

Incident Report for Tink providers France

Resolved

This incident has been resolved.
Posted Feb 23, 2026 - 22:15 CET

Update

- Affected flow(s): auto refresh, Payments, Manual refresh
- Affected users:100%
- Start time: 2026-02-23 19:48 CET
- Bank side error: 5xx errors
Posted Feb 23, 2026 - 20:25 CET

Investigating

Investigating - Tink automatic monitoring service has detected a service outage.

- Affected flow(s): auto refresh
- Affected users: 71%
- Start time: 2026-02-23 19:48 CET
- Bank side error: Error in auto refresh.
Posted Feb 23, 2026 - 20:08 CET
This incident affected: LCL.