LCL Payments - Major outage
Incident Report for Tink providers France
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Oct 17, 2024 - 16:11 UTC
Investigating
We are currently investigating an issue with LCL.

- Affected users: 100%
- Affected flow: Payment Initiation flow
- Start Time: 15:13 CET
- Provider name: fr-lcl-ob
Posted Oct 17, 2024 - 13:50 UTC
This incident affected: LCL.