Nickel Open Banking - Degraded Performance - Aggregation Service
Incident Report for Tink providers France
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Mar 07, 2024 - 07:29 UTC
Identified
We have identified the issue and are in contact with Nickel for further information.
An update will be posted when a significant change to the situation occurs.
Posted Mar 01, 2024 - 14:07 UTC
This incident affected: Nickel.