CreditAgricole - Openbanking issue

Incident Report for Tink providers France

Resolved

This incident has been resolved.
Posted Aug 25, 2026 - 09:02 CEST

Investigating

We are currently investigating an issue with Credit Agricole.
- Affected users:  100%
- Affected flow:  Account Information flow
- Start Time:  23/08/2026 17:00 CET
- Bank side error: increase of failed authentications
- Provider name:  fr-creditagricole*
Posted Aug 24, 2026 - 09:10 CEST
This incident affected: Crédit Agricole.