BNP Paribas Outage

Incident Report for Tink providers France

Resolved

This incident has been resolved.
Posted Jun 01, 2025 - 05:10 UTC

Investigating

Investigating - Tink automatic monitoring service has detected a service outage. Affected flow(s): auto refresh.
Posted Jun 01, 2025 - 05:03 UTC
This incident affected: BNP Paribas.