Crédit Agricole - Partial Outage

Incident Report for Tink providers France

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Feb 10, 2025 - 10:06 UTC

Identified

We are currently investigating an issue with Crédit Agricole.

- Affected users: 100%
- Affected flow: Background Refresh flow
- Start Time: 09/02/2025 08:25 CET
Posted Feb 09, 2025 - 07:34 UTC
This incident affected: Crédit Agricole.