LCL - Open Banking - Degraded performance affecting Payment Initiation.

Incident Report for Tink providers France

Resolved

This issue has been resolved. We apologize for the inconvenience.
Posted Sep 01, 2025 - 08:50 UTC

Update

Update:
iOS users should update their mobile bank application to the latest version available (min v6.5.1) to have working payment initiations.
Posted Aug 29, 2025 - 06:51 UTC

Update

LCL has confirmed they are aware of the issue affecting iOS devices and are actively working to resolve the issue.

Degraded performance affecting only iOS users.
Posted Aug 14, 2025 - 09:49 UTC

Identified

The issue has been identified and we have reached out to LCL.

Degraded performance affecting only iOS users.
Posted Aug 12, 2025 - 07:46 UTC

Investigating

We are currently investigating an issue with LCL.
Posted Aug 08, 2025 - 08:31 UTC
This incident affected: LCL.