BNP Paribas Payments - Major outage
Incident Report for Tink providers France
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Oct 10, 2024 - 13:08 UTC
Investigating
We are currently investigating an issue with BNP Paribas

- Affected users: 100%
- Affected flow: Payment Initiation flow
- Start Time: 5.10.2024, 11:00 - 13:30 CET
- Provider name: fr-bnpparibas-ob
Posted Oct 10, 2024 - 12:21 UTC
This incident affected: BNP Paribas.