BNP Paribas Open Banking - Degraded Performance
Incident Report for Tink providers France
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Oct 13, 2024 - 07:23 UTC
Investigating
We are currently investigating an issue with BNP Paribas Open Banking.
Posted Oct 13, 2024 - 05:08 UTC
This incident affected: BNP Paribas.