Banque Populaire / Caisse d'Epargne Open Banking - Aggregation and Payment Service - Major Outage

Incident Report for Tink providers France

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Mar 25, 2025 - 09:15 UTC

Update

We are continuing to investigate this issue.
Posted Feb 17, 2025 - 14:53 UTC

Investigating

We are currently investigating an issue with Banque Populaire / Caisse d'Epargne Open Banking. An update will be posted when a significant change to the situation occurs.
Posted Feb 17, 2025 - 10:32 UTC
This incident affected: Banque Populaire and Caisse d'Epargne.