Crédit Mutuel Open banking - Degraded perfomance
Incident Report for Tink providers France
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Apr 21, 2024 - 15:43 UTC
Investigating
We are currently investigating an issue with Crédit Mutuel
.
Posted Apr 21, 2024 - 06:06 UTC
This incident affected: Crédit Mutuel.