Boursorama Open Banking - Major outage
Incident Report for Tink providers France
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Apr 04, 2024 - 08:29 UTC
Identified
We have identified the issue and are in contact with Boursorama for further information.

We will update when a significant change to the situation occurs.
Posted Apr 03, 2024 - 20:07 UTC
This incident affected: Boursorama.