BNP Paribas & Hello Bank Open Banking - Aggregation Service - Degraded Performance

Incident Report for Tink providers France

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Jul 13, 2025 - 21:53 UTC

Update

The payments service and background refreshes are affected by the incident, too - Major Outage
Posted Jul 13, 2025 - 19:36 UTC

Investigating

We are currently investigating an issue with BNP Paribas & Hello Bank. The login flow is experiencing a degraded performance.
An update will be posted when a significant change to the situation occurs.
Posted Jul 13, 2025 - 08:41 UTC
This incident affected: BNP Paribas and Hello bank!.